× Did you know you can have multiple images on a post?
Simply keep adding images until you are done. You may also "insert" an image into the post rather than just attaching it!

Topic-icon Experiencing New Problems...

  • gwbell
  • gwbell's Avatar Topic Author
  • Offline
  • Forum Moderator
  • Forum Moderator
More
4 years 7 months ago - 4 years 7 months ago #26084 by gwbell
gwbell created the topic: Experiencing New Problems...
Michael,

I have received a "500 Internal Server Error. Fatal Error was detected! Please contact the site owner." message a few times when opening up a post. It has a back button, that allows me to try again, and that usually works.

Also noticed I'm having to log on each time I come to the site.

Any ideas?

George

Please Log in or Create an account to join the conversation.

  • gwbell
  • gwbell's Avatar Topic Author
  • Offline
  • Forum Moderator
  • Forum Moderator
More
4 years 6 months ago #26130 by gwbell
gwbell replied the topic: Experiencing New Problems...
Problem still exists. Becoming quite annoying. :pinch:

Any help?

George

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago #26143 by mindco
mindco replied the topic: Experiencing New Problems...
George,

I notice the same type of login issues as well.
I also have noticed that the tabs for Index,Recent Topics, Rules, Help, Search are now missing. Something changed during the last maintenance update.

Sorry you get no response.

Mike

Please Log in or Create an account to join the conversation.

More
4 years 5 months ago #26211 by glassparman
glassparman replied the topic: Experiencing New Problems...
Have not been able to duplicate it until today!!

Now I see the error so I have something to work with.

Michael

Please Log in or Create an account to join the conversation.

More
4 years 5 months ago #26212 by glassparman
glassparman replied the topic: Experiencing New Problems...
OK, I've increase the memory allocation. email me directly at
webmaster at classicglasspars dot com
if you still get the error.

Michael

Please Log in or Create an account to join the conversation.

  • gwbell
  • gwbell's Avatar Topic Author
  • Offline
  • Forum Moderator
  • Forum Moderator
More
4 years 5 months ago #26219 by gwbell
gwbell replied the topic: Experiencing New Problems...
Michael,

Whatever you did has fixed my problem! :laugh: No issues over the last couple of days.

Is there something I should be doing on my end if this were to happen again?

Thanks for all that you do to keep us going!!

George

Please Log in or Create an account to join the conversation.

Moderators: gwbellRobert
Time to create page: 0.345 seconds
JSN Metro template designed by JoomlaShine.com