× Did you know you can have multiple images on a post?
Simply keep adding images until you are done. You may also "insert" an image into the post rather than just attaching it!

Topic-icon Member Section Gone

  • mindco
  • mindco's Avatar Topic Author
  • Offline
  • User is blocked
  • User is blocked
More
5 years 5 months ago - 5 years 5 months ago #25740 by mindco
mindco created the topic: Member Section Gone
Webmasters,

Why can't I see the member's section when I log in? Also, when I click on my own user name I get an error page that says I'm not authorized to view this. Why not? It's my own account.

I've done all of your previous ideas about clearing cache and re-loading this and that. I also do not block cookies.

I'm using IE9 right now. It also doesn't show up on my iPad w/ Safari.

Mike

Please Log in or Create an account to join the conversation.

  • mindco
  • mindco's Avatar Topic Author
  • Offline
  • User is blocked
  • User is blocked
More
5 years 5 months ago #25741 by mindco
mindco replied the topic: Re: Member Section Gone
I might have figured out an issue.
If you don't log in from the home page you will not be completely logged in. Sometimes I go to the forum page first because that is where my browser remembers the last time, when I log in there the full features are not given.
Logging out, going to the Home page, then logging in seems to work better.

Kinda kooky :side:

Please Log in or Create an account to join the conversation.

  • mindco
  • mindco's Avatar Topic Author
  • Offline
  • User is blocked
  • User is blocked
More
5 years 5 months ago #25743 by mindco
mindco replied the topic: Re: Member Section Gone
I hope I've helped someone out there with this type of issue.

Please Log in or Create an account to join the conversation.

More
5 years 5 months ago #25752 by gwbell
gwbell replied the topic: Re: Member Section Gone
Mike,

Glad it worked out! :)

I learn something everyday!

George

Please Log in or Create an account to join the conversation.

Moderators: gwbellRobert
Time to create page: 0.181 seconds
Powered by Kunena Forum