× Did you know you can have multiple images on a post?
Simply keep adding images until you are done. You may also "insert" an image into the post rather than just attaching it!

Topic-icon Lost my edit button

  • Normspeed
  • Normspeed's Avatar Topic Author
  • Offline
  • User is blocked
  • User is blocked
More
5 years 10 months ago - 5 years 10 months ago #25614 by Normspeed
Lost my edit button was created by Normspeed
I made a new post, did an edit to correct a link to a video, that worked, then tried to do a second edit to add a still photo as well. Got a red error message saying I'm not a moderator, and my edit button has disappeared from my old posts. Durned computers! :blink:

Please Log in or Create an account to join the conversation.

More
5 years 10 months ago #25617 by mindco
Replied by mindco on topic Lost my edit button
Hopefully that is on purpose in the web code to prevent someone from going in and deleting posts from the past. If you need to go edit something after a specific time you can talk to the moderators to do that for you. Makes sense to me.

Please Log in or Create an account to join the conversation.

  • Normspeed
  • Normspeed's Avatar Topic Author
  • Offline
  • User is blocked
  • User is blocked
More
5 years 10 months ago #25618 by Normspeed
Replied by Normspeed on topic Lost my edit button
Ok.not a problem, thanks for the reply.

Please Log in or Create an account to join the conversation.

More
5 years 10 months ago - 5 years 10 months ago #25633 by gwbell
Replied by gwbell on topic Lost my edit button
Norm,

Sometimes deleting your cache and a simple reboot works . Did th "edit" button come back?

George

Please Log in or Create an account to join the conversation.

  • Normspeed
  • Normspeed's Avatar Topic Author
  • Offline
  • User is blocked
  • User is blocked
More
5 years 10 months ago - 5 years 10 months ago #25642 by Normspeed
Replied by Normspeed on topic Lost my edit button
Nope, didn't come back George. No big issue. I don't want to clear my cache unless I really need to, because it seems when I do that I lose quite a lot of things, including some automatic logins on some websites.

I think it's time related, because my original post in this thread had an edit button when I started the thread 2-3 days back, but now it's gone.

**Edit: this new post I just made has an edit button like it should. I'll take a look later to see if it's still there.

Please Log in or Create an account to join the conversation.

  • Normspeed
  • Normspeed's Avatar Topic Author
  • Offline
  • User is blocked
  • User is blocked
More
5 years 10 months ago #25643 by Normspeed
Replied by Normspeed on topic Lost my edit button
I just went back to my latest post, 16 minutes after posting. The button is gone.

Please Log in or Create an account to join the conversation.

Moderators: gwbellRobert
Time to create page: 0.206 seconds
Powered by Kunena Forum