× Did you know you can have multiple images on a post?
Simply keep adding images until you are done. You may also "insert" an image into the post rather than just attaching it!

Topic-icon My apologies for the recent site outage . . .

  • glassparman.admin
  • glassparman.admin's Avatar Topic Author
  • Offline
  • Site Administrator
  • Site Administrator
More
1 year 9 months ago #29697 by glassparman.admin
Replied by glassparman.admin on topic My apologies for the recent site outage . . .
My apologies . . . again! Apparently the problems I have experienced over the last year have all originated at the host.

I know it was painful with the site down for a week but I have moved it to a new host so hopefully the problems are gone.

Michael

Please Log in or Create an account to join the conversation.

More
1 year 9 months ago #29698 by Jayarrgh
Replied by Jayarrgh on topic My apologies for the recent site outage . . .
Micheal, thank you for your time and efforts. :cheer: :cheer: :cheer:

JR (Jerry)

Please Log in or Create an account to join the conversation.

More
1 year 9 months ago #29702 by woodlund
Replied by woodlund on topic My apologies for the recent site outage . . .
Thanks for all the hard work and explaining what happened :)

I contacted the hosting company thinking maybe we were in arrears and maybe I could just make a quick PayPal contribution to get back up. But they said sorry, had to come from site owner ...

Is there anything we can do to help?

Please Log in or Create an account to join the conversation.

  • glassparman.admin
  • glassparman.admin's Avatar Topic Author
  • Offline
  • Site Administrator
  • Site Administrator
More
1 year 9 months ago #29704 by glassparman.admin
Replied by glassparman.admin on topic My apologies for the recent site outage . . .
so the story is a long one but I'll try to keep it simple.

I started the site back in 2001 and then I coded everything manually . . . the hard way. Then I discovered something called CMS which stands for content management system. I'm currently using one called Joomla. It is used my hundreds of thousands of websites around the world. The important thing is to make sure any component in Joomla is up to date to avoid hacking and other such things. I have always done this to keep you guys safe.

Now, I moved our site to a new host about eight years ago because it was highly recommended and I was having problems with Yahoo hosting. Things were fine and then the site was lost due to corrupt files on the new host. I managed through that and then things were quite again.

Then just over a year ago, I started noticing some weird files show up in the folders on the site. No hacking of personal info, just weird things showing up. I figured it was because of some out of date module on the site so I tried to eliminate whatever was causing a hole it code for hackers to access.

The host also around that time started advertising a new "Malware" protection company they wanted us to use but it cost money, like $149 a year. Well that's expensive and I figured that as long as I keep all the module up to date from their respective developers, all would be good.

Then in February of this year, I received an email from the host that my site was deactivated because of Malware. Malware is basically a piece of malicious code that was inserted into the site to cause damage or use the site to send out spam or whatever. No access of personal data, just malicious stuff. It was in fact so bad, that I had to redo the site from scratch. I figured that it was because of outdated modules so I brought the site back up with minimal modules. Just the base code and the forum. Everything else was suspect because it was coded by smaller companies or groups. I only wanted Joomla and Kunena forum code to try to avoid what was going on.

Well move forward to now and it has happened several times through out the year. Now it was to the point where the Host was telling us that the only way they would unlock our site was if I purchased the Malware protection. Sounds like I'm under the protection of Boyd Crowder on the series "Justified". If I don't pay, they make it bad for me. I really started to believed that the host was causing the problem because they were in cahoots with the Malware protection company.

So this last time about two weeks ago, I had decided enough was enough so I looked for another hosting company that was highly recommended by the company that writes the code for for Joomla. They offer a free service to move all the files from the old host to their area. They also have built-in Malware scanning and allow you to fix it. The old host would never say a thing, just lock you down.

I took advantage of both services and wouldn't you know it, all the files transferred over from the old host came up as "CLEAN" by the new host. So at this point, I really believe all the problems I've had were from the old host.

Time will tell. I'm currently overseas working and will be home just before Thanksgiving. This makes it extremely hard to handle something such as this because sometimes it's hard to gain access to the site admin area. Don't worry fellas, I'm not in a place that puts me in danger :)

Thanks again to everyone for your patience. If things seem good with this new host, I'll work to get the gallery module back on line. Until then, if anyone notices something weird, feel free to email me at glassparman at yahoo dot com. I can get that email on my phone. Phones, yeah, where I'm at there is no such thing as Verizon, AT&T or any of the others. I had to get a local phone which sucks!

Have a great day everyone!
Michael McKinney

Please Log in or Create an account to join the conversation.

  • glassparman.admin
  • glassparman.admin's Avatar Topic Author
  • Offline
  • Site Administrator
  • Site Administrator
More
1 year 9 months ago #29705 by glassparman.admin
Replied by glassparman.admin on topic My apologies for the recent site outage . . .
just checking a forum post after enabling a "hack/malware" protection module from the new host! I'm giggling like a school girl :)

Please Log in or Create an account to join the conversation.

More
1 year 9 months ago #29707 by woodlund
Replied by woodlund on topic My apologies for the recent site outage . . .
So all this can't be free... And this site is starting to be a real Glasspar treasure with information for users and restorers all over. In other words, it has value.

I plan to post pictures of my resto-mod on a 1962 hull. Some of that may be helpful to others and I'd hate for the site to go down again.

I think we need to chip in here and help you get the pieces and services you need to keep us running... How should we proceed with that?

Broc

Please Log in or Create an account to join the conversation.

Moderators: gwbellglassparman.admin
Time to create page: 0.239 seconds
Powered by Kunena Forum